Strona główna
FAQ
WebTrustWebTrust for Extended ValidationWebTrust for Certification Authorities

Strona główna  Oferta  Wspierane przeglądarki i platformy

Wspierane przeglądarki i platformy

Poniższa lista prezentuje przeglądarki i platformy rozpoznające certyfikaty wystawiane przez CERTUM PCC jako zaufane:

Wspierane przeglądarki i platformy

Poniższa lista prezentuje przeglądarki i platformy rozpoznające certyfikaty wystawiane przez CERTUM PCC jako zaufane:

Przeglądarki internetowe
icon Microsoft Internet Explorer (IE) 5+
icon Mozilla Firefox 0.9+
icon Google Chrome 1.01+
icon Opera 9.5+
icon Safari 3.x+
icon AOL 5+
icon Netscape Communicator 4.51+
icon Camino
icon Konqueror (KDE)
icon SeaMonkey
Systemy operacyjne
icon Microsoft Windows
icon Aplle MacOS X (10.5.8+)
icon Linux (OpenSSL v0.9.5+)
Programy pocztowe
icon Microsoft Outlook 2003, 2007, 2010
icon Mozilla Thunderbird 1.0+
icon Apple Mail
icon Microsoft Outlook Express
icon Windows Live Hotmail
icon The Bat 1.62+
Platformy
icon Microsoft Office (Word, Excel, Powerpoint, Access, InfoPath)
icon Mozilla Suite v.1.7.3+
icon Microsoft Authenticodes & Visual Basic Applications (VBA)
icon Sun Java JRE (1.4.2 Update 16+, 5.0 Update 13+, 6 Update 3+)

Poniższa lista prezentuje przeglądarki wyświetlające certyfikat Premium EV SSL oraz Premium MultiDomain EV SSL z nazwą firmy oraz zielonym paskiem adresowym:

icon Microsoft Internet Explorer od wersji 7.x wzwyż
icon Mozilla Firefox od wersji 6.0 wzwyż
icon Google Chrome od wersji 18.x wzwyż
icon Opera od wersji 9.5 wzwyż
icon Apple Safari for Windows 5.0.3

Poniższa lista prezentuje platformy mobilne zawierające Root Certum CA, co umożliwia rozpoznawanie certyfikatów wystawianych przez CERTUM PCC jako zaufane:

icon iOS 3.x+
icon Google Android 1.5
icon Apple Safari 3.x+
icon Opera Mini 4.10+

Poniższa lista prezentuje platformy mobilne zawierające Root Certum Trusted Network CA, co umożliwia rozpoznawanie certyfikatów wystawianych przez CERTUM PCC jako zaufane:

icon iOS 3.x+
icon Google Android 4.0
icon Opera Mini 3.10+
do góry ^